Calculadora Excel Error

Estado
Cerrado para nuevas respuestas.

Dark

Miembro muy activo
Miembro del equipo
Paladín de Nodo
Jinete de Nodo
Burgués de Nodo
Moderador
Noderador
Nodero
Noder
24 Dic 2018
3.485
3.329
En mi clase, estoy haciendo la calculadora excel, y al que consiga que al dividir algo entre 0, el resultado ponga ERROR o algo parecido, le ponen un 10, yo quiero ese 10. Ya de por si el trabajo me lo voy a currar, es una calculadora sin más, osea, es muy fácil, pero esto de hacer que ponga Error no sabría como hacerlo, alguien me echa una mano?
 

alonso

Heisenberg🧪🧫
Miembro del equipo
Burgués de Nodo
Moderador
Noderador
Nodero
Noder
11 Jun 2019
1.665
1.115
En mi clase, estoy haciendo la calculadora excel, y al que consiga que al dividir algo entre 0, el resultado ponga ERROR o algo parecido, le ponen un 10, yo quiero ese 10. Ya de por si el trabajo me lo voy a currar, es una calculadora sin más, osea, es muy fácil, pero esto de hacer que ponga Error no sabría como hacerlo, alguien me echa una mano?
Déjame mirar cuando llegue a casa xq yo el año pasado hacia excel
 

elu61283

Miembro muy activo
Miembro del equipo
Jinete de Nodo
Burgués de Nodo
Moderador
Noderador
Nodero
Noder Élite
Noder
21 Ago 2019
2.147
4.238
En mi clase, estoy haciendo la calculadora excel, y al que consiga que al dividir algo entre 0, el resultado ponga ERROR o algo parecido, le ponen un 10, yo quiero ese 10. Ya de por si el trabajo me lo voy a currar, es una calculadora sin más, osea, es muy fácil, pero esto de hacer que ponga Error no sabría como hacerlo, alguien me echa una mano?

Tienes que poner lo siguiente, teniendo en cuenta que la división sea A / B
=SI(ESERROR(A1/B1);"ERROR";A1/B1)

1403
 
  • Like
Reacciones : destapeman y Dark

elu61283

Miembro muy activo
Miembro del equipo
Jinete de Nodo
Burgués de Nodo
Moderador
Noderador
Nodero
Noder Élite
Noder
21 Ago 2019
2.147
4.238
  • Like
Reacciones : Dark

Dark

Miembro muy activo
Miembro del equipo
Paladín de Nodo
Jinete de Nodo
Burgués de Nodo
Moderador
Noderador
Nodero
Noder
24 Dic 2018
3.485
3.329
@elu61283 al parecer no me ha sido tan fácil lo de la calculadora
Necesito que lo que hay en las celdas Rojas, salga en las otras celdas automáticamente, la operación de cada celda de abajo ya se como hacerlo, pero no que lo que haya en las celdas rojas aparezca en las celdas de abajo (las coloreadas).

AL FINAL NADA, YA SE COM OSE HACE XD
 
  • Like
Reacciones : elu61283
Estado
Cerrado para nuevas respuestas.
Arriba Pie