VBox y VMware

Gerbo

Miembro muy activo será tu puta madre :)
Nodero
Noder Élite
Noder
27 Dic 2018
311
127
Buenas!! Tengo un Dell no me deja utilizar ninguna máquina virtual. Ni VBox ni VMware. Instalo y todo bien, pero cuando voy a iniciar cualquier máquina me aparece este mensaje: [[ Fallo al abrir una sesión para la máquina virtual dfafdggfhjkg. Call to WHvSetupPartition failed: ERROR_SUCCESS (Last=0xc000000d/87) (VERR_NEM_VM_CREATE_FAILED). Código resultado: E_FAIL (0x80004005) Componente: ConsoleWrap Interfaz: IConsole {872da645-4a9b-1727-bee2-5585105b9eed} ]]
Alguien tiene idea que putas puede ser lo que pasa y como solucionarlo?
 
Última edición:

Gerbo

Miembro muy activo será tu puta madre :)
Nodero
Noder Élite
Noder
27 Dic 2018
311
127
Se que es algo del puto Hyper-V pero es que estoy cansado ya de mirar por ahí y de activar y desactivar características de Windows y que esto siga sin funcionar.
 

Gerbo

Miembro muy activo será tu puta madre :)
Nodero
Noder Élite
Noder
27 Dic 2018
311
127
Tienes activada la Virtualización en la BIOS?
Si, osea, he hecho practicamente todas las cosas que haria alguien que no entiende del tema, que es buscar en internet y seguir todo al pie de la letra, pero es que ni aun así he conseguido solucion, y ahora con la movida del covid...
 

Megaminexiii

Miembro
16 Abr 2020
12
4
Lo unico que he encontrado es que hay que activar la "Plataforma de hipervisor de Windows" y la "Plataforma de máquina virtual", o en su defecto desactivar la primera. A ver si algo de esto te funciona.
 

Alexlealxd01

HISTORIADOR Y BIÓLOGO DEL FORO
Burgués de Nodo
Noderador
Nodero
Noder
30 Sep 2019
1.964
1.291
Formatea el Hyper V es morirte
 
Arriba Pie