Phantom 48V

mtz0

Hablar de más indica mucha ignorancia.
Noderador
Nodero
Noder
24 Dic 2018
594
375
Buenas, hace como un mes o así me pillé un micrófono en Thomann y me funcionaba perfectamente hasta que hoy derrepente ha dejao de funcionar, he enviado un correo para reclamarles y me han dicho que si le estaba dando alimentación Phantom, pero yo creo que no la necesita porque no lleva un conector XLR sino vía USB y además me parece extraño porque si lo necesitase no me habría funcionado desde el primer día ¿no?. Mi duda es la siguiente, ¿soy gilipollas y sí que lo necesita?
No contentos con eso, a mi parecer es cuestión de que las conexiones entre hembra y macho son una puta mierda porque he probado a sacarlo un poquillo y si lo dejo en cierto punto milimétrico sí que funciona pero es cuestión de dejarlo en reposo y que se apague.
En fin, que eso, por aquí os dejo el link del micro: https://www.thomann.de/es/behringer_c1u.htm para que me digáis vosotros que sabréis más supongo.​
Salu2.
 

Great Chungus

Uganda Knuckles pero con nodo
Jinete de Nodo
Burgués de Nodo
Noderador
Nodero
Noder
9 Ene 2019
2.131
2.206
Buenas, hace como un mes o así me pillé un micrófono en Thomann y me funcionaba perfectamente hasta que hoy derrepente ha dejao de funcionar, he enviado un correo para reclamarles y me han dicho que si le estaba dando alimentación Phantom, pero yo creo que no la necesita porque no lleva un conector XLR sino vía USB y además me parece extraño porque si lo necesitase no me habría funcionado desde el primer día ¿no?. Mi duda es la siguiente, ¿soy gilipollas y sí que lo necesita?
No contentos con eso, a mi parecer es cuestión de que las conexiones entre hembra y macho son una puta mierda porque he probado a sacarlo un poquillo y si lo dejo en cierto punto milimétrico sí que funciona pero es cuestión de dejarlo en reposo y que se apague.
En fin, que eso, por aquí os dejo el link del micro: https://www.thomann.de/es/behringer_c1u.htm para que me digáis vosotros que sabréis más supongo.​
Salu2.
si por desplazar el usb milimetricamente funciona todo apunta a fallo de hardware, si hubiese un problema con la pseudo alimentación, o ni se encendería, o se sobrecalentaria, si no pasa ninguna de las 2, deduzco que es fallo en el hardware
 
Arriba Pie